<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
<head>
	<base href="http://www.kslt.com/site/index.php/2-uncategorised/348-kslt-powerline" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="author" content="Jamie Knapp" />
	<meta name="description" content="Christian Music, Concerts, and News for the Black Hills." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>KSLT Powerline</title>
	<link href="/site/modules/mod_jse_megamenu/assets/css/style.css" rel="stylesheet" type="text/css" />
	<link href="/site/modules/mod_jse_megamenu/assets/css/style/darkblue.css" rel="stylesheet" type="text/css" />
	<link href="/site/modules/mod_jse_megamenu/assets/css/style_responsive.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
#js-mainnav.darkblue ul.level1 .childcontent { margin: -20px 0 0 170px; }div.mod_search27 input[type="search"]{ width:auto; }
	</style>
	<script src="/site/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/site/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/site/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/site/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/site/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/site/media/system/js/core.js" type="text/javascript"></script>
	<script src="/site/media/system/js/mootools-more.js" type="text/javascript"></script>
	<script src="/site/modules/mod_jse_megamenu/assets/js/HoverIntent.js" type="text/javascript"></script>
	<script src="/site/modules/mod_jse_megamenu/assets/js/script.js" type="text/javascript"></script>
	<script src="/site/media/system/js/html5fallback.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(function($) {
			 $('1').each(function() {
				var title = $(this).attr('title');
				if (title) {
					var parts = title.split('::', 2);
					var mtelement = document.id(this);
					mtelement.store('tip:title', parts[0]);
					mtelement.store('tip:text', parts[1]);
				}
			});
			var JTooltips = new Tips($('1').get(), {"maxTitleChars": 50,"fixed": false});
		});
	</script>

<a href="https://plus.google.com/103612798303076390963" rel="publisher" style="display:none;">Google+</a>
<link rel="stylesheet" href="/site/templates/system/css/system.css" type="text/css" />
<link rel="stylesheet" href="/site/templates/system/css/editor.css" type="text/css" />
<link rel="stylesheet" href="/site/templates/system/css/general.css" type="text/css" />
<link rel="stylesheet" href="/site/templates/kslt/css/main.css?v=17" type="text/css" />

<script type="text/javascript" src="/site/js/csspopup.js"></script>
<script src="/site/js/snowstorm.js"></script>

</head>


<body id="page_bg">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

</script>


<script language="JavaScript"> 
<!--
 
function LISTEN() {
        window.open('http://www.bcbradio.org/DynamicPlayer2/index.php?pc=kslt','KSLTLISTENWIN','toolbar=no,location=no,directories=no,status=yes,menubar=no,resizable=no,copyhistory=no,scrollbars=no,width=800,height=533');
}
function NEEDTOTALK() {
        window.open('http://chat.groundwire.net/KSLTRadio/SightMaxAgentInterface/PreChatSurvey.aspx?accountID=1&siteID=24&queueID=48','KSLTTALKWIN','toolbar=no,location=no,directories=no,status=yes,menubar=no,resizable=no,copyhistory=no,scrollbars=no,width=490,height=404');
}
//-->
</script>




<div id="divtopstrip"></div>

<div id="divmaincontent">


 <div id="divtopstripContainer">
   <div class="search mod_search27">
	<form action="/site/index.php" method="post" class="form-inline">
		<label for="mod-search-searchword" class="element-invisible"> </label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="search" size="35" placeholder="Search KSLT.com" />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="261" />
	</form>
</div>


<div class="custom"  >
	<a href="https://www.facebook.com/Power107.1KSLT"><img src="/site/images/icon_facebook.png" alt="" height="44" /></a>    <a href="https://twitter.com/Power1071KSLT"><img src="/site/images/icon_twitter.png" alt="" height="44" /></a>    <a href="https://www.youtube.com/user/Power1071KSLT"><img src="/site/images/icon_youtube.png" alt="" height="44" /></a></div>


<div class="custom"  >
	<span style="font-size: 14pt; color: #ffffff;">Power Line: (605) 399-1071</span></div>

 </div>
   <div id="divlogo">
    <noscript><img src="/site/templates/kslt/images/KSLT30_LOGO3_redblue.png" border="0" /></noscript>
    <img src="/site/templates/kslt/images/ksltlogo-christmas.png" border="0" />
   </div>
 <div id="divtopcontent">

   <div id="instudio">
    

    <table border="0" cellpadding="3">
     <tr>
      <td><img src="/site/images/staff/icon_davejamie.png" border="0"></td>
      <td valign="top">
        <FONT CLASS="instudiotitle">IN STUDIO</font><BR />
        <font class="instudioname">Dave & Jamie</font><br />
        <font class="instudioshow"><a href="/site/index.php/on-air/morning-show">Morning Show</a></font></br>
      </TD>
     </tr>
    </table>













   </div>
   
   <div id="divtopbar">
    <!--<a href="Javascript:LISTEN();"><img src="/site/templates/kslt/images/YourChristmasStation2sm.png" border="0" /></A>
    -->
    <div id="nowplaying">
      <div style="float:left"><b>Song:</b>&nbsp;</div><div id="si_title_aux" style="float:left"> Reve Du Noel
</div><br />
      <div style="float:left"><b>By:</b>&nbsp;</div><div id="si_artist_aux" style="float:left">Michael W. Smith </div>
    </div>
    <a id="playbutton" href="javascript: LISTEN();"></A>
    
    
   </div>
   
   <div id="master_menu">
    <div>
     <div id="js-mainnav" class="clearfix megamenu horizontal left darkblue">
		<div id="js-megaMenuToggle" class="megaMenuToggle">
		Menu		<span class="megaMenuToggle-icon"></span>
	</div>
		<div class="js-megamenu clearfix" id="js-meganav">
<ul class="megamenu level0"><li  class="mega first active submenu-align-auto"><a href="/site/index.php"  class="mega first active " id="menu261" ><span class="menu-title">HOME</span></a></li><li  class="mega haschild submenu-align-auto"><a href="/site/index.php/listen"  class="mega haschild " id="menu263" ><span class="menu-title">LISTEN</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first submenu-align-auto"><a href="javascript: LISTEN();"  class="mega first " id="menu395" ><span class="menu-title">Listen Live NOW</span></a></li><li  class="mega submenu-align-auto"><a href="/site/index.php/listen/listen-help-a-tips"  class="mega " id="menu397" ><span class="menu-title">Listen Help &amp; Tips</span></a></li><li  class="mega last submenu-align-auto"><a href="/site/index.php/listen/mobile-devices"  class="mega last " id="menu398" ><span class="menu-title">Mobile Devices</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild submenu-align-auto"><a href="/site/index.php/on-air"  class="mega haschild " id="menu265" ><span class="menu-title">ON AIR</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first submenu-align-auto"><a href="/site/index.php/on-air/on-air-hosts"  class="mega first " id="menu376" ><span class="menu-title">On Air Hosts</span></a></li><li  class="mega submenu-align-auto"><a href="/site/index.php/on-air/special-programs"  class="mega " id="menu377" ><span class="menu-title">Special Programs</span></a></li><li  class="mega last submenu-align-auto"><a href="/site/index.php/on-air/morning-show"  class="mega last " id="menu378" ><span class="menu-title">Morning Show</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild submenu-align-auto"><a href="/site/index.php/music"  class="mega haschild " id="menu267" ><span class="menu-title">MUSIC</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first submenu-align-auto"><a href="/site/index.php/music/recently-played-songs"  class="mega first " id="menu379" ><span class="menu-title">Songs Played History</span></a></li><li  class="mega submenu-align-auto"><a href="/site/index.php/music/top-new-music"  class="mega " id="menu381" ><span class="menu-title">Current Hits on KSLT</span></a></li><li  class="mega submenu-align-auto"><a href="/site/index.php/music/ask-a-music-question"  class="mega " id="menu382" ><span class="menu-title">Ask A Music Question</span></a></li><li  class="mega submenu-align-auto"><a href="http://bcbradio.org/SongVote2.1/index.php?s=kslt"  class="mega " id="menu383" ><span class="menu-title">The Hook (rate music)</span></a></li><li  class="mega last submenu-align-auto"><a href="/site/index.php/music/music-videos"  class="mega last " id="menu384" ><span class="menu-title">Music Videos</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild submenu-align-auto"><a href="/site/index.php/about-us"  class="mega haschild " id="menu269" ><span class="menu-title">ABOUT US</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first submenu-align-auto"><a href="/site/index.php/about-us/contact"  class="mega first " id="menu386" ><span class="menu-title">Contact KSLT</span></a></li><li  class="mega submenu-align-auto"><a href="/site/index.php/about-us/sister-stations"  class="mega " id="menu387" ><span class="menu-title">Sister Stations</span></a></li><li  class="mega submenu-align-auto"><a href="http://www.hillsalive.com" target="_blank"  class="mega " id="menu388" ><span class="menu-title">Hills Alive</span></a></li><li  class="mega submenu-align-auto"><a href="/site/index.php/about-us/coverage-area"  class="mega " id="menu389" ><span class="menu-title">Coverage Area</span></a></li><li  class="mega submenu-align-auto"><a href="/site/index.php/about-us/contest-rules"  class="mega " id="menu390" ><span class="menu-title">Contest Rules</span></a></li><li  class="mega submenu-align-auto"><a href="/site/index.php/about-us/employment"  class="mega " id="menu391" ><span class="menu-title">Employment</span></a></li><li  class="mega submenu-align-auto"><a href="/site/index.php/about-us/mission-a-vision-statement"  class="mega " id="menu392" ><span class="menu-title">Mission Statement</span></a></li><li  class="mega last submenu-align-auto"><a href="/site/index.php/about-us/privacylegal"  class="mega last " id="menu393" ><span class="menu-title">Privacy/Legal</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild submenu-align-auto"><a href="/site/index.php/grow-your-faith"  class="mega haschild " id="menu271" ><span class="menu-title">GROW YOUR FAITH</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first submenu-align-auto"><a href="/site/index.php/grow-your-faith/why-do-i-need-jesus-christ"  class="mega first " id="menu399" ><span class="menu-title">Why Do I Need Jesus?</span></a></li><li  class="mega submenu-align-auto"><a href="/site/index.php?Itemid=400"  class="mega " id="menu400" ><span class="menu-title">Church Search</span></a></li><li  class="mega submenu-align-auto"><a href="/site/index.php/grow-your-faith/submit-prayer-requests"  class="mega " id="menu401" ><span class="menu-title">Submit Prayer Requests</span></a></li><li  class="mega submenu-align-auto"><a href="/site/index.php/grow-your-faith/need-a-bible"  class="mega " id="menu402" ><span class="menu-title">Need a Bible?</span></a></li><li  class="mega submenu-align-auto"><a href="/site/index.php/grow-your-faith/need-prayer-2"  class="mega " id="menu404" ><span class="menu-title">Need Prayer?</span></a></li><li  class="mega last submenu-align-auto"><a href="/site/index.php/grow-your-faith/the-greatest-gift-card-1"  class="mega last " id="menu405" ><span class="menu-title">The Greatest Gift Card</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild submenu-align-auto"><a href="http://kslt.org"  class="mega haschild " id="menu273" ><span class="menu-title">MINISTRY</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first submenu-align-auto"><a href="/site/index.php/ministry/submit-a-story"  class="mega first " id="menu406" ><span class="menu-title">Submit A Story</span></a></li><li  class="mega submenu-align-auto"><a href="/site/index.php/ministry/listener-stories"  class="mega " id="menu407" ><span class="menu-title">Listener Stories</span></a></li><li  class="mega submenu-align-auto"><a href="/site/index.php/ministry/january-newsletter"  class="mega " id="menu408" ><span class="menu-title">E-Newsletter</span></a></li><li  class="mega submenu-align-auto"><a href="/site/index.php/ministry/get-involved-volunteer-opportunities"  class="mega " id="menu409" ><span class="menu-title">Get Involved-Volunteer</span></a></li><li  class="mega last submenu-align-auto"><a href="/site/index.php/ministry/regional-job-listings"  class="mega last " id="menu419" ><span class="menu-title">Regional Job Listings</span></a></li></ul></div></div>
</div></div></li><li  class="mega submenu-align-auto"><a href="/site/index.php/donate"  class="mega " id="menu280" ><span class="menu-title">DONATE</span></a></li><li  class="mega last haschild submenu-align-auto"><a href="#"  class="mega last haschild " id="menu282" ><span class="menu-title">EVENTS</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first submenu-align-auto"><a href="/site/index.php/events-1/community-calendar-1"  class="mega first " id="menu411" ><span class="menu-title">Community Calendar</span></a></li><li  class="mega submenu-align-auto"><a href="/site/index.php/events-1/submit-a-psa"  class="mega " id="menu418" ><span class="menu-title">Submit A PSA</span></a></li><li  class="mega last submenu-align-auto"><a href="/site/index.php/events-1/upcoming-concerts"  class="mega last " id="menu422" ><span class="menu-title">Upcoming Concerts/Events</span></a></li></ul></div></div>
</div></div></li></ul>
</div></div>

<!--<style type="text/css">
	 ul.level1 .childcontent { margin: -20px 0 0 px; }
</style>-->

	<script type="text/javascript">
		var megamenu = new jsMegaMenuMoo ('js-meganav', {
			'bgopacity': 0,
			'animation': 'slide',
			'delayHide': 300,
			'menutype': 'horizontal',
			'direction':'down',
			'action':'mouseenter',
			'tips': false,
			'duration': 300,
			'hover_delay': 50,
			'sticky': 0,
			'menu_alignment': 'left',
			'sticky_alignment': 'center'
		});
	</script>
	
    </div>
   </div>
   
   
 </div>
  
 <div id="divsubcontent">
 
  
   <div id="containerLeft">
    
               
       <DIV ID="containerLeftLower"> 
        
                           
         <div id="textcontent2">
           <div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
						
	
	
				
								<div itemprop="articleBody">
		<img src="/site/images/Powerline.png" width="382" height="160" /> 	</div>

	
							</div>

           <div id="addthis">
             <!-- AddThis Button BEGIN -->
             <div class="addthis_toolbox addthis_default_style ">
             <a href="http://www.addthis.com/bookmark.php?v=250&amp;username=xa-4ce191e355b7b14b" class="addthis_button_compact">Share</a>
             <span class="addthis_separator">|</span>
             <a class="addthis_button_preferred_1"></a>
             <a class="addthis_button_preferred_2"></a>
             <a class="addthis_button_preferred_3"></a>
             <a class="addthis_button_preferred_4"></a>
             &nbsp;<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.kslt.com&media=http%3A%2F%2Fwww.kslt.com%2Fpinterest%2Fkslt_pinterest_logo.png&description=Power%20107.1%20KSLT%2C%20playing%20uplifting%2C%20encouraging%20music!" class="pin-it-button" count-layout="none">Pin It</a>
             <script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>
   
             </div>
             <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=xa-4ce191e355b7b14b"></script>
             <!-- AddThis Button END -->
                        
           </div>
         </div>
                          </DIV>
    
   </div>
   
   <div id="containerRight">
            <div id="populartopics">
        <div>
                <ul class="nav menu">
<li class="item-455"><a href="/site/index.php/morning-show2" >KSLT Morning Show</a></li><li class="item-552"><a href="/site/index.php/year-end-giving" >Year End Giving- Goal $25,000</a></li><li class="item-360"><a href="/site/index.php/need-prayer-1" >Need Prayer?</a></li><li class="item-551"><a href="/site/index.php/veggie-tales-at-the-elks-theatre" >Veggie Tales At the Elks Theatre</a></li><li class="item-476"><a href="/site/index.php/ministry-of-the-month-rainbow-bible-ranch" >Ministry of the Month</a></li><li class="item-541"><a href="/site/index.php/win-dickey-s-bbq-of-gillette" >Win Dickey's BBQ of Gillette</a></li></ul>

        </div>
       </div>
          
     <div id="right">
      <div>
       

<script type="text/javascript">
loadSong();
var t;
var c=0;
function loadSong()
{

var xmlhttp;
if (window.XMLHttpRequest)
  {// code for IE7+, Firefox, Chrome, Opera, Safari
  xmlhttp=new XMLHttpRequest();
  }
else
  {// code for IE6, IE5
  xmlhttp=new ActiveXObject("Microsoft.XMLHTTP");
  }
xmlhttp.onreadystatechange=function()
  {
  if (xmlhttp.readyState==4 && xmlhttp.status==200)
    {
        
        //document.getElementById("mod_songinfo_title0").innerHTML=xmlhttp.responseText;
        var lines = xmlhttp.responseText.split("\n");
        var fields0 = lines[0].split("-");
        var fields1 = lines[1].split("-");
        var fields2 = lines[2].split("-");
        var fields3 = lines[3].split("-");
        //var fields4 = lines[4].split("-");
        var title0 = fields0[1];
        var artist0 = fields0[0];
        var title1 = fields1[1];
        var artist1 = fields1[0];
        var title2 = fields2[1];
        var artist2 = fields2[0];
        var title3 = fields3[1];
        var artist3 = fields3[0];
        //var title4 = fields4[1];
        //var artist4 = fields4[0];
        
        document.getElementById("mod_songinfo_title0").innerHTML=title0;
        document.getElementById("mod_songinfo_artist0").innerHTML=artist0;
        document.getElementById("mod_songinfo_title1").innerHTML=title1;
        document.getElementById("mod_songinfo_artist1").innerHTML=artist1;
        document.getElementById("mod_songinfo_title2").innerHTML=title2;
        document.getElementById("mod_songinfo_artist2").innerHTML=artist2;
        document.getElementById("mod_songinfo_title3").innerHTML=title3;
        document.getElementById("mod_songinfo_artist3").innerHTML=artist3;
        //document.getElementById("mod_songinfo_title4").innerHTML=title4;
        //document.getElementById("mod_songinfo_artist4").innerHTML=artist4;
        
        //KSLT only
        document.getElementById("si_artist_aux").innerHTML=artist0;
        document.getElementById("si_title_aux").innerHTML=title0;
    }
  }
xmlhttp.open("POST","/stream/nowplaying/KSLT2.txt",true);
xmlhttp.send();
        
t=setTimeout("loadSong()",15000);

}

</script>
<div id="mod_songinfo_outer" class="mod_songinfo_outer_si_kslt">

    
    <div id="mod_songinfo_title" class="mod_songinfo_title_si_kslt">Just Played On KSLT</div>
    
    <div id="mod_songinfo_playbutton" class="mod_songinfo_playbutton_si_kslt" style="float:left">
        <IMG SRC="/site/modules/mod_songinfo/si_playbutton.png" BORDER="0" onMouseOver="this.src='/site/modules/mod_songinfo/si_playbutton_r.png';this.style.cursor='pointer'" onMouseOut="this.src='/site/modules/mod_songinfo/si_playbutton.png'" onClick="LISTEN();" />
    </DIV>
    <div id="mod_songinfo_heading0" class="mod_songinfo_heading0_si_kslt" style="float:left">NOW PLAYING</div>
    <div id="mod_songinfo_songblock0" class="mod_songinfo_songblock0_si_kslt" style="float:left">
        <div id="mod_songinfo_title0" class="mod_songinfo_title0_si_kslt"></div>
        <div id="mod_songinfo_artist0" class="mod_songinfo_artist0_si_kslt"></div>
    </div>
    <br />
    <div id="mod_songinfo_heading1" class="mod_songinfo_heading1_si_kslt">RECENTLY PLAYED</div>
    <div id="mod_songinfo_songblock1" class="mod_songinfo_songblock1_si_kslt">
        
        <div id="mod_songinfo_title1" class="mod_songinfo_title1_si_kslt"></div>
        <div id="mod_songinfo_artist1" class="mod_songinfo_artist1_si_kslt"></div>
    </div>
    <div id="mod_songinfo_songblock2" class="mod_songinfo_songblock2_si_kslt">
        <div id="mod_songinfo_title2" class="mod_songinfo_title2_si_kslt"></div>
        <div id="mod_songinfo_artist2" class="mod_songinfo_artist2_si_kslt"></div>
    </div>    
    <div id="mod_songinfo_songblock3" class="mod_songinfo_songblock3_si_kslt">
        <div id="mod_songinfo_title3" class="mod_songinfo_title3_si_kslt"></div>
        <div id="mod_songinfo_artist3" class="mod_songinfo_artist3_si_kslt"></div>
    </div>
    <noscript>
    <div id="mod_songinfo_songblock4" class="mod_songinfo_songblock4_si_kslt">
        <div id="mod_songinfo_title4" class="mod_songinfo_title4_si_kslt"></div>
        <div id="mod_songinfo_artist4" class="mod_songinfo_artist4_si_kslt"></div>
    </div>
    </noscript>
    <div id="mod_songinfo_buttonrow" class="mod_songinfo_buttonrow_si_kslt" style="position:absolute;bottom:5px;left:0px">
        <div id="mod_songinfo_button" class="mod_songinfo_button_si_kslt" style="float:left">
            <a href="/site/index.php/music/recently-played-songs"><img src="/site/modules/mod_songinfo/button_si_recent.png" BORDER="0" onMouseOver="this.src='/site/modules/mod_songinfo/button_si_recent_r.png'" onMouseOut="this.src='/site/modules/mod_songinfo/button_si_recent.png'" /></a>
        </div>
        <div id="mod_songinfo_button" class="mod_songinfo_button_si_kslt" style="float:left">
            <a href="/site/index.php/music/top-new-music"><img src="/site/modules/mod_songinfo/button_si_new.png" BORDER="0" onMouseOver="this.src='/site/modules/mod_songinfo/button_si_new_r.png'" onMouseOut="this.src='/site/modules/mod_songinfo/button_si_new.png'" /></a>
        </div>
        <div id="mod_songinfo_button" class="mod_songinfo_button_si_kslt" style="float:left">
            <a href="http://bcbradio.org/SongVote2.1/index.php?s=kslt"><img src="/site/modules/mod_songinfo/button_si_lab.png" BORDER="0" onMouseOver="this.src='/site/modules/mod_songinfo/button_si_lab_r.png'" onMouseOut="this.src='/site/modules/mod_songinfo/button_si_lab.png'" /></a>
        </div>
    
    </div>
</div>    




<link rel="stylesheet" href="/site/modules/mod_liveschanged/mod_liveschanged.css" type="text/css" />


<div id="liveschanged">
 <div id="liveschangedinner">Thank you KSLT! As a newly divorced single mom (after 24 years together), I look for blessings during such a difficult time. My oil change w...</DIV>
 <div id="liveschangedbuttons">
   <a href="/site/index.php/ministry/listener-stories"><img src="/site/modules/mod_liveschanged/button_read.png"></a><br /><br />
   <a href="/site/index.php/ministry/submit-a-story"><img src="/site/modules/mod_liveschanged/button_submit.png"></a>
 </DIV>
</div>













      </div>
         </div>
  </div>
   
  <DIV ID="containerBottom">
   <div id="bottombar">
    
    <table cellpadding="0" cellspacing="0">
     <tr>
      <td><a href="http://www.kslt.com/site/index.php/335"><img src="/site/images/sign_ocm.png" border="0" /></a><br /><span class="title2">ONE CHILD MATTERS</span><br /><a href="http://www.kslt.com/site/index.php/335">Sponsor a child..</a></td><td><a href="/site/index.php/ministry/regional-job-listings"><img src="/site/images/sign_jobs.png" border="0" /></a><br /><span class="title2">REGIONAL JOB LISTINGS</span><br /><a href="/site/index.php/ministry/regional-job-listings">Browse job listings..</a></td><td><a href="http://bcbradio.org/SongVote2.1/index.php?s=kslt"><img src="/site/images/sign_lab.png" border="0" /></a><br /><span class="title2">THE HOOK</span><br /><a href="http://bcbradio.org/SongVote2.1/index.php?s=kslt">Help us choose the music..</a></td><td><a href="/site/index.php/about-us/contact"><img src="/site/images/sign_contact.png" border="0" /></a><br /><span class="title2">CONTACT KSLT</span><br /><a href="/site/index.php/about-us/contact">Get in touch with us..</a></td><td><a href="/site/index.php/donate"><img src="/site/images/sign_support.png" border="0" /></a><br /><span class="title2">SUPPORT KSLT</span><br /><a href="/site/index.php/donate">Give to the ministry..</a></td>     </tr>
    </table>


   </div>
  
   <div id="ksltfooter">
     <center>
     

<div class="custom"  >
	<p>   <br />KSLT | 1853 Fountain Plaza Dr | Rapid City, SD 57702 | 605-399-1071 | Fax 605-342-0854 | <a href="/site/index.php/about-us/contact">Contact KSLT</a> | <a href="http://bcbradio.org/eeo/2016eeo.pdf" rel="alternate">EEO</a></p></div>

     </CENTER>
   </div>
  </DIV>
  
  
 </div>
 

 



 




</div>

<br /><br />

<noscript><strong>JavaScript is currently disabled.</strong>Please enable it for a better experience of <a href="http://2glux.com/projects/jumi">Jumi</a>.</noscript></body>




</html>